Please take this survey to help us learn more about how you use third party tools. Your input is greatly appreciated!

9.3.1 Eon | Loading PARQUET from S3 or localdisk

Hello All,
Just wanted to let everyone know I experienced node panic multiple times yesterday when I tried loading a PARQUET file where there was a column mismatch between the table structure. When I tried correcting the table to near-relevant data-type as pointed by errors in the COPY command. After a point the node just panicked and crashed.
Raised this with Engineering, identified as a problem and JIRA has been filed by engineering (Deepak Majeti). This post was just to keep you posted.



  • Hi, do you have more information on what causes the panic?
    I believe I experienced the same on 9.3.1-4 enterprise mode after first doing ddl changes to target table and then issuing COPY from s3 parquet.

  • LenoyJLenoyJ Employee

    This was fixed in 9.3.1-5.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Can't find what you're looking for? Search the Vertica Documentation, Knowledge Base, or Blog for more information.