general pool maxmemorysize change

I need to change the maxmemorysize value of the general pool. When I issue the command:ALTER RESOURCE POOL general MAXMEMORYSIZE '60%'; I get a response of:NOTICE 2585: Change takes effect upon restart. Recovering nodes will use the new value ALTER RESOURCE POOL. I have tried restarting the database via admintools, shutting down and restarting verticad, vertica_agent, spreadd and rebooted the machine all to no avail. The select command still returns a value of Special: 95%. I am running as dbadmin which is set to is_super_user true. What am I missing here>?


  • Options

    Are you still having trouble with it. Please let me know.


  • Options
    Nimmi_guptaNimmi_gupta - Select Field - Employee
    Hi, I would suggest first try to stop the database (from admintool) and then re-start the database using admintool. If this doesn't work let us know what version of vertica are you running?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file