The Vertica Forum recently got a makeover! Let us know what you think by filling out this short, anonymous survey.

Error connecting database from Manage Console MC

Hi,

I update vertica from 7.0 to 7.1 and MC to 7.0 to 7.1

In the terminal (admintools) I can start the databae and connect to with no problem.

But in the MC, my databae 'abtlc' appears in a blue-gray color and when I click it appears the error indicating that it can't find any database.

Moreover, into "Database and Clusters" the screen is empty, don't appear any cluster or database. And if I try to import a host, it indicate that this cluster is already imported

 

I attach some images about this issue.

 

Can anyone help me?

Thanks,

Comments

  • Hi 

     

    Did you try importing any other cluster?

     

    I would suggest you to kindly restart  MC console agent along with the agents on all the nodes of the cluster that you wanted to import using below commands and see if it helps.

     

    Login as root:

     

    On all the nodes in the cluster:

    ===========================

    $ /etc/init.d/vertica_agent restart

     

    On the Management Console Cluster:

    ================================

    $ /etc/init.d/vertica-consoled restart

     

    Regards

    Rahul Choudhary

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Can't find what you're looking for? Search the Vertica Documentation, Knowledge Base, or Blog for more information.