Installing HP vertica in ubuntu 14.04 LTS .

Hi , 

 

Could some one help me in installing Vertica in my personal sysetm ubuntu 14.04 LTS . I visted myvertica.com as mentioned in the 7.1/6.1 documentation but there are so many packages present for linux . I have downloaded the ubuntu/linux package but when i try to installl it it gives me the error package architecture amd64 doesn't match with system i386 . 

 

could some one help me which package to download for my system .

 

Please find attatched my screenshot. 

I have downloaded all the packages . 

 

Thanks in Advance ,

 

Comments

  • SruthiASruthiA Vertica Employee Employee

    Hi Priya,

     

        If you are trying to download HP Vertica database, Please dowload the package for ubuntu under the section

     

    Download HP Vertica 7.1.2 Analytic Database Server

     

    The URL for downloading the package is https://my.vertica.com/downloads/

     

    Thank you for showing interest in our product. 

     

     

    -Regards,

     Sruthi

  • Hi Sruthi ,

     

    I had already downloaded Debian 6 and ubuntu 14.04 LTS from Download HP Vertica 7.1.2 Analytic Database Server  as mentioned by you , it asks to download the following package vertica_7.1.2-0_amd64.deb. 

    I tried to install the same package but stil i get the same error . 

     

    priyabrat@priyabrat-Aspire-V5-571:~/Downloads/vert$ sudo dpkg -i vertica_7.1.2-0_amd64.deb[sudo] password for priyabrat:
    dpkg: error processing archive vertica_7.1.2-0_amd64.deb (--install):
    package architecture (amd64) does not match system (i386)
    Errors were encountered while processing:
    vertica_7.1.2-0_amd64.deb

     

     

    Attatching my screenshot for your reference .

     

    Your help is highly appreciated . 

     

    Thanks in Advance , 

    Priyabrat 

  • SruthiASruthiA Vertica Employee Employee

    Hi,

     

      Can you share me the output of uname -i

     

     

     

    -Regards,

      Sruthi

  • Hi  Sruthi,

     

    priyabrat@priyabrat-Aspire-V5-571:~/Downloads/vert$ uname -i
    i686

     

     

    Thanks

  • SruthiASruthiA Vertica Employee Employee

    Hi,

     

       Your output is i686, which means that you installed a 32bit version of Ubuntu. HP Vertica Analytic Database 7.1.x runs on 64-bit operating systems on x86_x64 architecture. For more information on supported platforms, please visit the link

     

    https://my.vertica.com/docs/7.1.x/HTML/Content/Authoring/SupportedPlatforms/MCandServer.htm

     

     

    Thank you for showing interest in our product.

     

    -Regards,

     Sruthi

  • Hi Sruthi,

     

     

    Will i be able to install vertica in my 32 bit machine .

    Could you please share the link where i can find the required package if any .

     

    Thanks,

     

  • SruthiASruthiA Vertica Employee Employee

    Hi Priya,

     

     

           Sorry, you cannot install on 32-bit machine. Vertica supports only 64- bit operating systems

     

     

    -Regards,

     Sruthi

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file