The Vertica Forum recently got a makeover! Let us know what you think by filling out this short, anonymous survey.

API KEY ERROR: XXXXXXXXX_cluster Missing

Hi all,

 

We have Vertica 7.1.2 on 10 node cluster.

I installed the management console on this cluster and its work fine, but …

Every time when I entered in the "Manage" tab on one of the nodes and I press on the Search at the "Vertica log" I'm getting an "ERROR: HTTP 401 Authentication Failed: Missing VerticaApiKey" (I entered already the VerticaApiKey after the installation, when I configure the cluster in the MC).

Then I get popup of "API Key Authentication is Required", I entered the same API Key and get back to the main screen.

After it I'm getting two massages at the massage center:

  1. API KEY ERROR: XXXXXX_cluster
  2. API KEY ERROR: XXXXXX_cluster Missing

It's happened every time when I try to see the Vertica log in the manage tab on each node.

 

Does anyone know this? Can help…?

 

Thanks

Chen

Comments

  • no one :(

  • ChenSha, 

    Sorry for the lack of response! This is a known issue on our side and we're looking into it. In the meantime, in order to see the Vertica log, you would need to directly access the node you want to see the log for. 

     

    Thanks for your patience,

    Chris

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Can't find what you're looking for? Search the Vertica Documentation, Knowledge Base, or Blog for more information.