Please take this survey to help us learn more about how you use third party tools. Your input is greatly appreciated!

Unable to download

Hi,

 

I am unable to download community eidition Vertica 7.1.2 Database server for Debian. After agreeting the terms its redirecting the page to "https://my.vertica.com/downloads/vertica-5-1-5-downloads/?vertica_error=1"

 

Could you please help to download database server 7.1.2 version for Debian. Earlier I downloaded HP Vertica Place, but today i couldnt even download this as well which is redirecting to above error page.

 

Thanks

Prakash

Comments

  • I can't download anything either, please fix it.

     

    2 weeks seem really long for this kind of issue...

  • Hi Phil1,

     

    Have you tried downloading from my.vertica.com? (https://my.vertica.com/community/) Let me know if that doesn't work for you.

     

     

    -Casey

  • Hi,

     

    I use this link https://my.vertica.com/download-community-edition/ (behing loged in of course)

     

    and everytime after accepting the license, I'm redirected to this https://my.vertica.com/downloads/vertica-5-1-5-downloads/?vertica_error=1

     

    And if I try to download something from this page, after accepting an other license, it redirects me to a blank page.

     

    I want to download the management console. I successfuly downloaded Vertica a few weeks ago, but I'm unable to do it again.

     

    Tried with multiple browsers.

     

     

  • Hi Phil1,

     

    That's very odd behavior! Which versionare you trying to download? Try logging in from my.vertica.com, and then clicking Download > Community Edition. Once you are on the downloads page, click the file you would like to download. Once you've accepted the license the download should begin.

     

    If it doesn't work this time could you please include screenshots of the behavior you are seeing.

     

     

    -Casey

  • That's what I do.

     

    After screenshot 3, if I click one of the old link, I've got an other license, then a blank page.

     

    I attached a few screenshots.

  • Hi Phil1,

     

    I think the issue is that your gateway is blocked for some reason. I'm going to PM you to get more details and help you resolve this problem.

     

     

    -Casey

  • Hi Prakash,

     

    I can help you resolve your problem. Please DM when you get a moment.

     

    And if anyone else has this problem, please send me a DM.

     

     

    -Casey

  • Hi,

     

    Still I am seeing the same error. I couldnt download management console.

     

    For now i got the file from my friend who downloaded earlier to install management console. Hope HP will resolve this issue so that other users dont find trouble in downloading. Note that even the other components are not downloadable like Analytic Database Server etc., its taking to the same error page.

     

    Thanks

    Prakash

  • Hi Prakash,

     

    I'm really sorry about the issues you've been having. I just PM'ed you with more details. And the good news is I should be able to resolve this problem for you!

     

    Let me know when you recieve the message.

     

     

    -Casey

  • Thanks Casey. Now I am able to download management console as well as other prodcuts of community edition.

     

  • Hi,

    A have the same problem, after accepting term and conditions redirecting to

    https://my.vertica.com/downloads/vertica-5-1-5-downloads/?vertica_error=1

    Could you please help me?

     

  • Can you please elaborate how this was solved? Others have the same problem (including me) but nobody disccusses this openly and instead it's done through PM's, thus we cannot find any solution.

     

    So far I  have not succeeded in downloading the MC, getting the same error's as stated above.

  • For me it was fixed by Casey after he modified something in my account.

  • Hi FDropp,

     

    Can you please send me a Private Message with your email address? Once you get that to me I can have your account fixed.

     

    I'm sorry that you running into this issue.

     

     

    -C

  • Hey, will do, thanks!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Can't find what you're looking for? Search the Vertica Documentation, Knowledge Base, or Blog for more information.