Node is down after an attempt to add a new node

SergeySergey Registered User
edited April 2017 in Vertica Forum

Hello,
We use Vertica Community License with only one node. Yesterday we tried to add new node to Vertica and eventually broke our one working node.

How we tried to add node and what happened next:
1) update_vertica —add-hosts --failure-threshold NONE
After that, we saw new node in Management Console.
2) admintools -t db_add_node
Then Vertica tried to restart and the node went down.

When we try to start Vertica, I see the last line in vertica.log:
2017-04-10 10:20:15.000 Spread Client:0x81c21f0 [Init] Startup [Waiting for Cluster Invite] Ready to be invited
Full log available here: https://pastebin.com/t6sf3d9b

After that, process is working, but node is down. When I need to try to start again, I should kill the process using kill command.

Also we have backups (made with vbr.py), but we can't use it because all nodes are down.
Please help to solve this issue. What we should do next to up the node?

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file