Permission denied while installing Vertica (Accepting Eula)


I installed vertica 8.1.1-0 in ubuntu 14.04. The installation was successful. I logged in as dbadmin and gave the command admintools. While accepting Eula the admintools window exited and show me the following message. Anybody has any idea why this happened ? I tried uninstall and reinstalling it, but same thing happened.

A system-related error has occurred. For more information
see the error number returned below. Exiting.
[Errno 13] Permission denied: '/tmp/vstage-13c83a74-4ec1-4460-a9a1-3b3f56405c02'


  • Options
    Jim_KnicelyJim_Knicely - Select Field - Administrator

    Looks like the dbadmin user doesn't have the proper access to /tmp?

    [dbadmin@s18384357 ~]$ ls -lrtd /tmp
    drwxrwxrwt 22 root root 12288 Oct 30 14:55 /tmp

  • Options

    I changed the permission of /tmp folder. It works now. Thank you very much. @Jim_Knicely

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file