The Vertica Forum recently got a makeover! Let us know what you think by filling out this short, anonymous survey.
Please take this survey to help us learn more about how you use third party tools. Your input is greatly appreciated!

Sessions are not aborting after Select close_session command as well.

I have few entries in Vertica locks table. I wanted to close those sessions. For which I tried select close_session() command . The command ran successfully giving below result. But the sessions are still there.
Session close command sent. Check v_monitor.sessions for progress.

Tried below commands nothing helped though:
Version: Vertica Analytic Database v9.2.0-2

Select close_session('session_id');
Select close_all_sessions();
ALTER DATABASE mydb SET MaxClientSessions = 1;

Any other way how can I close these sessions other than db restart? Is this a bug in vertica 9.2 version.

Thanks in Advance


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file