I get this error when I make the database backup SQL command "select database_snapshot('produccion_f

agutierrezcagutierrezc Community Edition User

I al new in VERTICA DBA some one can help me

SQL command "select database_snapshot('produccion_full',false);" failed: ERROR 7804: LGE is lagging behind for 39617 seconds, it exceeds 3600 seconds threshold, LGE: 8972777, current epoch: 8986317


  • Options

    Your epoch is lagging. Epoch is a number which corresponds to a single commit. Every commit in Vertica is assigned a unique epoch #. Vertica uses epochs internally to track things like internal consistency, and snapshots are based on epoch values.

    Why your LGE (Last good Epoch) is lagging for so long is a different question, but can you try running:

    Select make_AHM_now() ;

    And then try your command again?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file