vbr backup failed due to disk space ... but filesystem still 100% and listbackup doesn't show it

bmurrellbmurrell Community Edition User

Hello all

Using v11.1.

I ran a vbr backup. It failed as backup disk exhausted.
Firstly, I had to get storage increased a little as I couldn't run listbackup : -

Error: Unable to lock backup location: [Errno 122] Disk quota exceeded. Hint: You must have permission to backup locations and the filesystems must support POSIX file locking.
Listbackup FAILED.

Secondly, a listbackup doesn't report the failed backup, but file-system is still 99% full.
I ran a 'quick-check', 'full-check', 'quick-repair' & 'collect-garbage', which cleared a tiny amount.

How can I recover the rest? Filesystem was 80% before this backup was started.




  • Options
    bmurrellbmurrell Community Edition User

    Seems it left some very large 'dot' files in the backup directory. The only other 'dot' files are .lock and .index.
    They weren't included in any manifest so could be removed.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file