The Vertica Forum recently got a makeover! Let us know what you think by filling out this short, anonymous survey.

Does vertica 7.2 version support OEL 7.X versions?

HI ,

I HAVE TO UPGRADE MY LINUX SERVER TO OEL 7.X AS OF NOW IT IS OL 6.10.
DOES VERTICA 7.2 VERSION SUPPORT OL 7.X?

THANKS

Comments

  • VertiguyVertiguy Administrator
    edited June 7

    7.2 Version supported up to OEL 6.

  • Bryan_HBryan_H Employee

    Vertica 7.2 is past end of life, and now Vertica 8.1 is past end of committed support. It is strongly recommended that you upgrade to Vertica 9.2. Vertica 9.2 supports newer Oracle Linux:

    Vertica supports the following Oracle Enterprise Linux (OEL) versions. Vertica only supports Red Hat Compatible Kernels. Vertica is not supported on unbreakable kernels.

    Versions 6.7, 6.8*, 6.9*, 7.3, 7.4, 7.5

  • Thanks for the Response Bryan.
    Just one last question.

    I have OEL 7.6 version newly installed on VM's
    Kernel | OS | Snapshot: 3.10.0-957.12.2.el7 | OL 7.6 | 7-2019.5.29
    Vertica version: vertica-9.2.0-2.x86_64.RHEL6.rpm

    Question:
    Is this vesion of vertica supported in OL 7.6. Do I need to install some other rpm file as this file says RHEL6.rpm in naming convention.

    As per the docs I have only seen Vertica 9.2 supports till OEL 7.5 version.

    Thanks And Regards
    Hardik

  • Jim_KnicelyJim_Knicely Administrator
    edited June 20

    The vertica-9.2.0-2.x86_64.RHEL6.rpm is good for both OEL 6.x and 7.x. And you are correct, the latest supported version of OEL 7.x is 7.5. However, 7.6 support is coming very soon!

  • Thank you very much Jim

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Can't find what you're looking for? Search the Vertica Documentation, Knowledge Base, or Blog for more information.